#AN180122SU – V4.8 Certificate Compatibility

  • Version #AN180122SU
  • Download 40
  • File Size 100 KB
  • File Count 1
  • Create Date January 24, 2018
  • Last Updated March 21, 2022

Tech Note: Certificate Compatibility for Gen2 Capture Card Drivers

Affected Products:

  • CompleteView v4.8
  • Generation 2 Capture Cards
  • Windows 7
  • Windows Server 2008
  • Windows Server 2008 R2

Issue:
Legacy Microsoft operating systems (see list above) which have not been sufficiently patched
are unable to install device drivers to interface with Generation 2 capture cards due to
advances in digital signing certificates. Specifically, the digital certificate and PKI industry in
general is in the middle of migrating to SHA-2 based signatures due to demonstrable weaknesses
in the older SHA-1 implementation, and legacy operating systems do not natively support
the newer standard. CompleteView 4.8 employs the newly signed drivers, which are
incompatible with the legacy systems.